Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug] OUYA - Controls & Interface
Hi all, I might be the only OUYA player, I don't know.

I made the tutorial. Maybe it crashed before the end, so that would explain why I have a hard time with the controls and interface.

I look forward for a better gaming experience Smile , right now it's a bit tedious.

Mousepad : On the world map, the mouse is needed for various needs (ex : dropping an item), but if you touch the mousepad on the controller, the character starts moving (either RIGHT or DOWN) and never stops. I think I can avoid it by putting back the mouse cursor in the upper right corner, but I lose many years.

Right Joystick : When on a building construction site, the game asks to use the right joystick to select between option. Make it L/R instead, because the game handles the Joystick very badly, and moving to the next building (1 building to the left or right) is nearly impossible, it most often move 0 or 2-3... oh geez, while writing this I just discovered that L/R drops items...

L/R : Instead of dropping items, I suggest making a submenu with a A or U button in order to access all possibilies/options would be nice. Does picking-up an Item takes 2 years (leave and come back), or is there any other way? I just tried every button, and discovered that L3 skips a turn... but I picked my sword in only 1 year!

L3/R3 : It should be written what they do. I suggest to use a A/U button (maybe more standard with other console RPG's?). Same thing with R3 (list of Town blueprints), the L3/R3 are so rarely used in games (in general) for actions, that I would never think to try them.

Interface/Flow issues :
- everything is so small (hard to read), I think the game should be zoomed x 2
- The (!) on the Questmap button hides the (Y). I didn't know how to access quests.
- When leaving a building/town, there's no way to go back in right away, I must wait a full year.
- When there's the "Inventory full" message, I dropped an item, waited a year, then my hero grabbed back the item she/he dropped instead of picking up the item I wanted.
- Caravan shop (volcanic land?) : There's a SUNFIRE SHIELD, and the (15) shield icon is displayed over the text, so I cannot read the words "Damage" and "Forged" that are in the lower left corner.
- When loading a game on a shop, the "Press O to enter shop" message is there, but "O" doesnt work. I need to press Y (display quests), A (close quests) and then O works.
- When going on a tile with the Caravan and Gold, the hero enters the caravan before picking up the gold. I'd like to have the gold to shop.

Also :
- the game crashes every 3 or 4 times I leave the world map, and come back to it (combats, shops, etc)
- the game also crashed when I built a Monument, but it worked on the second time

Keep up the good work!

Also :
- if there is no savegame : When booting up the game, Load game should be disabled, and there should be no warning that the games will be deleted when Tutorial/new game.
- if there is a savegame : load game should be the default option.
Thanks a lot for your feedback! I'm definitely working to get the ouya version of the game in shape and will continue updating it to give you a better experience.
Founder, Lead Designer on Hero Generations

Forum Jump:

Users browsing this thread: 1 Guest(s)