Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Linux x64 - Unable to run
#11
I'm still very skeptical about the game running in Linux due to being made using Adobe AIR, as I stated in a previous post last year. However I still have hope that a vanilla SWF file might work.

Currently the highest version of flash I can get in Linux is:
Linux Mozilla, Firefox - NPAPI (Extended Support Release) 11.2.202.442
Linux Chrome (embedded), Chromium-based browsers - PPAPI 16.0.0.442

source: http://www.adobe.com/software/flash/about/

Thanks for keeping me informed.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)