Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Units not showing
#1
Hey,

today (and for the first time) i've not had my units loading. i've attached an image.

this is the case on my firefox & safari browsers on my MBP. Flash has been updated (2 different versions had the same bug)

[Image: Rq6FipK.png]
Reply
#2
So pretty.

I have no idea what's going on though.
Self proclaimed Highlord of Highgrounds

I dare you to say my name properly!
Reply
#3
That's an impressive one.

Have you tried Chrome? It comes with it's own version of Flash, it may provide different results.

Seems like either a Mac problem or a video card problem, but that's speculation on my part.
Reply
#4
That is an odd one - I've never seen it before. I would take Xyn's suggestion and try Chrome. I'd also look at other web flash games and see if you see any similar sorts of artifacts.

The problem seems to be that the character sheet data in memory is getting out of sync, which I have no idea how that might be happening. It could be a graphics driver or hardware related problem potentially.
Founder, Lead Designer on Hero Generations
http://www.twitter.com/brodiegames
Reply
#5
Hey guys,

I don't know how it went back to normal (i didn't further update Flash or Firefox/Safari) but the following day everything was fine.
Perhaps a simple reboot was the key but I was sure I had already tried that in the first place.

If it happens again, i'll be sure to try Chrome out and let you know the results.
Reply
#6
Excellent, that's good to hear.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)